Author Topic: looks like ya left a light on...  (Read 237 times)

0 Members and 1 Guest are viewing this topic.

Offline Greym Greymantle

  • Premium Member
  • Newbie
  • *****
  • Posts: 85
looks like ya left a light on...
« on: December 03, 2019, 08:43:53 PM »
See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.Net.WebException: The request was aborted: Could not create SSL/TLS secure channel.
   at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult)
   at System.Net.Http.HttpClientHandler.GetResponseCallback(IAsyncResult ar)


************** Loaded Assemblies **************
mscorlib
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4042.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
----------------------------------------
System
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4001.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
MCIM
    Assembly Version: 1.0.3.0
    Win32 Version: 1.0.3.0
    CodeBase: file:///C:/Users/lwilt/AppData/Local/Apps/2.0/DYDOGT2Y.M3E/ZVK2BZ6V.N22/mcim..tion_0000000000000000_0001.0000_ff3769c32b69a22d/MCIM.exe
----------------------------------------
System.Windows.Forms
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4042.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3752.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Net.Http
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3752.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Net.Http/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Net.Http.dll
----------------------------------------
System.Core
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4042.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
System.Configuration
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3752.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Xml
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3752.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
Microsoft.GeneratedCode
    Assembly Version: 1.0.0.0
    Win32 Version: 4.8.3752.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
Microsoft.GeneratedCode
    Assembly Version: 1.0.0.0
    Win32 Version: 4.8.3752.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
Microsoft.GeneratedCode
    Assembly Version: 1.0.0.0
    Win32 Version: 4.8.3752.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
Microsoft.GeneratedCode
    Assembly Version: 1.0.0.0
    Win32 Version: 4.8.3752.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
Accessibility
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3752.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/Accessibility/v4.0_4.0.0.0__b03f5f7f11d50a3a/Accessibility.dll
----------------------------------------
WindowsBase
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4042.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/WindowsBase/v4.0_4.0.0.0__31bf3856ad364e35/WindowsBase.dll
----------------------------------------
System.Deployment
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.3752.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Deployment/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Deployment.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.



Offline Rorce

  • Administrator
  • Master
  • *****
  • Posts: 3,121
Re: looks like ya left a light on...
« Reply #1 on: December 03, 2019, 10:30:26 PM »
What were you doing when this happened?  Are you able to provide steps to reproduce it?

Offline Greym Greymantle

  • Premium Member
  • Newbie
  • *****
  • Posts: 85
Re: looks like ya left a light on...
« Reply #2 on: December 03, 2019, 10:59:41 PM »
launch or click update

Offline Greym Greymantle

  • Premium Member
  • Newbie
  • *****
  • Posts: 85
Re: looks like ya left a light on...
« Reply #3 on: December 03, 2019, 10:59:54 PM »
still works

Offline Greym Greymantle

  • Premium Member
  • Newbie
  • *****
  • Posts: 85
Re: looks like ya left a light on...
« Reply #4 on: December 03, 2019, 11:01:57 PM »
log in button gone as well or maybe that's the problem

Offline Greym Greymantle

  • Premium Member
  • Newbie
  • *****
  • Posts: 85
Re: looks like ya left a light on...
« Reply #5 on: December 09, 2019, 11:53:46 AM »
Still getting the error pop-up when launched. Clicking continue allows use. But the log in button still afk.

Offline Rorce

  • Administrator
  • Master
  • *****
  • Posts: 3,121
Re: looks like ya left a light on...
« Reply #6 on: December 09, 2019, 04:29:54 PM »
I'm unable to reproduce the error.  The log in button is gone because it's not needed, there's no features in the program that require Premium Membership any more.  I plan on adding some later, and it will make it's return.

I'll continue looking into the cause of your error, but I'm kind of stumped.  I can't get the error to occur and haven't received any other reports of it.

Offline Rorce

  • Administrator
  • Master
  • *****
  • Posts: 3,121
Re: looks like ya left a light on...
« Reply #7 on: December 09, 2019, 04:44:18 PM »
Can you pinpoint at what part of the startup process it happens? Before or after splash screen?  Before or after the program window loads?  Before or after items are displayed in the list, etc?

Offline Greym Greymantle

  • Premium Member
  • Newbie
  • *****
  • Posts: 85
Re: looks like ya left a light on...
« Reply #8 on: December 10, 2019, 06:55:47 PM »
The program opens, then a small box opens . Wish I could figure out how to paste an image.
Anyway the box is titled
MCIM-Multi Character Inventroy Manager by EQResources
Unhandled exception has occurred in your application. If you click
continue the application will ignore this error and attempt to continue. If
you click quit, the application will close immediatly.

The request was aborted: Could not create SSL/TLS secure channel.

Details          continue     quit

Hitting continue and it works fine. The details are in the first post. Quit closes it.

This pops when lauched , or it I manually click the update button.


« Last Edit: December 10, 2019, 06:58:00 PM by Greym Greymantle »

Offline Greym Greymantle

  • Premium Member
  • Newbie
  • *****
  • Posts: 85
Re: looks like ya left a light on...
« Reply #9 on: December 12, 2019, 07:00:26 PM »
Looks like you got it what ever it was. Working fine now.