Gambosoft > Questions, Feedback and Bugs

Live Overlay


I am sorry but I can't find the option to simply turn off the live overlay. There doesn't seem to be an option in general or live overlay settings to turn it off. How do I turn it off?

Settings > Live Overlay

Uncheck all the boxes that say "Show Live..." and "Show Completed"


[0] Message Index

Go to full version